股票指标公式网 dmi指标源码

其实股票指标公式网的问题并不复杂,但是又很多的朋友都不太了解dmi指标源码,因此呢,今天小编就来为大家分享股票指标公式网的一些知识,希望可以帮助到大家,下面我们一起来看看这个问题的分析吧!本文目录如何在通达信股票软件中自定义指标公式股票源码指标公式股票公式里N(1,100,10)M(1,100,5)之类的表示什么意思dmi指标源码如何在通达信股票软件中自定义指标公式在通达信股票软件中

其实股票指标公式网的问题并不复杂,但是又很多的朋友都不太了解dmi指标源码,因此呢,今天小编就来为大家分享股票指标公式网的一些知识,希望可以帮助到大家,下面我们一起来看看这个问题的分析吧!

本文目录

  1. 如何在通达信股票软件中自定义指标公式
  2. 股票源码指标公式
  3. 股票公式里N(1,100,10) M(1,100,5)之类的表示什么意思
  4. dmi指标源码

如何在通达信股票软件中自定义指标公式

在通达信股票软件中自定义指标公式的方法:

1.点击“文件”选项卡2.点击最下方“选项”一栏3.出现选项窗口以后,点击“高级”一栏4.在最下方“常规”项,点击其中的“编辑自定义列表”

股票源码指标公式

答:界:=MA(CLOSE,27);

B买:IF(CROSS(指导线,界)ORCROSS(买线YGB,卖线YGB),C,DRAWNULL),COLORMAGENTA,NODRAW;

持仓:IF(买线YGB>=卖线YGB,C,DRAWNULL),COLORRED,NODRAW;

S卖:IF(CROSS(界,指导线)ORCROSS(卖线YGB,买线YGB),C,DRAWNULL),COLORLIGRAY,NODRAW;

空仓:IF(买线YGB<卖线YGB,C,DRAWNULL),COLORGREEN,NODRAW;

股票公式里N(1,100,10) M(1,100,5)之类的表示什么意思

股票公式里N(1,100,10)M(1,100,5)之类的表示的意思:N(1,100,10)表示通达信中N的取值范围。

具体地:参数—N;最小值—1;最大值—100;缺省值—10{注:缺省值就是系统默认取值}M(1,100,5)同理,亦复如是。

dmi指标源码

DMI指标又叫动向指标或趋向指标,其全称叫“DirectionalMovementIndex,简称DMI”,也是由美国技术分析大师威尔斯·威尔德(WellsWilder)所创造的,是一种中长期股市技术分析(TechnicalAnalysis)方法。

DMI指标是通过分析股票价格在涨跌过程中买卖双方力量均衡点的变化情况,即多空双方的力量的变化受价格波动的影响而发生由均衡到失衡的循环过程,从而提供对趋势判断依据的一种技术指标。

dmi指标分类:DMI指标共有+DI(即PDI,下同)、-DI(即MDI,下同)、ADX、ADXR四条线,也是它的四个参数值,它分为多空指标(+DI、-DI)和趋向指标(ADX、ADXR)两组指标。

dmi指标公式源码

TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-ref(CLOSE,1))),ABS(ref(CLOSE,1)-LOW)),N);

HD:=HIGH-ref(HIGH,1);

LD:=ref(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD0&&HDLD,HD,0),N);

DMM:=EXPMEMA(IF(LD0&&LDHD,LD,0),N);

PDI:=DMP*100/TR,COLORFFFFFF;

DRAWTEXT_FIX(CO,0.01,0.9,0''),COLORRED;

DRAWTEXT_FIX(CO,1,1,0,''),COLORRED;

MDI:=DMM*100/TR,COLOR00FFFF;

ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M),COLOR0000FF,LINETHICK2;

ADXR:=EXPMEMA(ADX,M),COLOR00FF00,LINETHICK2;

DYNAINFO(9)0ANDCROSS(ADX,MDI)ANDCROSS(ADXR,MDI)ANDPDIMDI;

OK,本文到此结束,希望对大家有所帮助。

本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 1553299181@qq.com 举报,一经查实,本站将立刻删除。
如若转载,请注明出处:https://www.jqfhc99.com/48269.html